Fixing the error «Failed to replace certificate with ‘username’ does not exist»
Symptoms
At the final stage of Let's Encrypt certificate issuance, the error «Failed to replace certificate with ‘username’ does not exist» appears.
Causes
The site for which the certificate is issued has been disabled in the control panel.
Solution
Enable the site at least for the period of certificate issuance: in the Sites section, select the site for which the error occurred during certificate issuance and click the Enable site button or, in the line for the selected site, click the switch in the «Status» column.

For Let's Encrypt automatic certificate renewal to work correctly, both the site and the user-owner must be enabled in the panel.
After the certificate has been issued, the error will continue to be displayed in the panel, although the certificate will be valid and can be applied to the site.
To resolve the error notification, remove the problematic certificate and issue a new one.