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Emails can not be sent or received by the mail server due to outdated ClamAV base of signatures.

Emails can not be sent or received by the mail server due to outdated ClamAV base of signatures.

Symptoms

Emails can not be sent or received by the mail server in ispmanager 6.

Root cause

The base of ClamAV signatures is outdated.

Resolution

ClamAV regularly updates signature databases to keep virus data up to date. If the databases have not been updated, the service will not start.

Check the operation of the service using the command:

systemctl status clamav-freshclam

If the service fails to start, the command output will display a status “Active: failed” as well as the error “Database update process failed: Forbidden;” in the log excerpt below.

This error indicates that the update was interrupted and blocked by the ClamAV servers.

In this case, a temporary solution to restore mail functionality is to remove the antivirus under Software configuration - Mail server. For an ultimate solution, install ClamAV manually, using a VPN or a proxy server, or specify a mirror for updating signature databases in the DatabaseMirror parameter in the configuration file at /etc/freshclam.con Installing or updating signature databases should be performed no earlier than 24 hours after an error is detected, which is due to the blocking interval set by the antivirus developers.

You can update the database manually using the following command:

freshclam

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